Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Itamar 1 year, 6 months ago.

Assigned support staff: Itamar.

Author Posts
January 22, 2019 at 1:37 pm #3116661

andoni larrañaga

Hi;

We have a WP multisite installation with 17 sites.
Suddenly in 2 of these, when we activate "WPML String Translation" plugin, all spaces are replaced by this text: ’tain’t

How could we solve this problem?

Thanks!

January 22, 2019 at 6:17 pm #3117820

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)

Hi.

Thank you for contacting the WPML support forum.

First I would like to ask you to update WPML and its add-ons to their latest version.
Currently, I can see that WPML Multilingual CMS is not updated to the latest and I cannot see the details of the other WPML add-ons.
Does this help to solve the problem?

If not can you please send me a link to a page where I can see the issue, or send me a screenshot of the issue?
Please make use of “upload an image” below the comment area.

Thanks,
Itamar.

January 23, 2019 at 10:14 am #3119870

andoni larrañaga

Hi Itamar;

I updated WPML plugins to latest version but the problem is not solved.
When we activate WPML String Translation plugin just in 2 sites, all spaces are replaced by this text: ’tain’t as you can see in attached image.

Thanks for your support.

January 23, 2019 at 10:15 pm #3122591

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)

Hi and thanks for trying my suggestions.

I suspect that there is a collision with the theme or another plugin.
If possible get your site into a minimum environment.
Minimum environment means switching to a default WordPress theme like Twentyseventeen and no plugins activated but WPML.
Is it possible for you to try it?
You will need first to check if the problem persists when just the theme is switched to Twentyseventeen (for example).
If it persists then turn off all plugins but the WPML.
Then please check if the problem persists.
If it does not persists so start by activating the plugins one by one and check when the problem comes back, then report to me which was the culprit plugin.

**** Important! Please make a full site backup (files and DB) before you proceed with those steps****


*** If your site is a live site you might want first to try those procedures in a staging environment or a snapshot of your site on your local server or another server. ***

Thanks,
Itamar.

The topic ‘[Closed] WordPress multisite: ’tain’t added to all spaces in translation to some sites on’ is closed to new replies.