This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Noman 1 year, 5 months ago.

Assigned support staff: Noman.

Author Posts
May 7, 2018 at 6:09 pm #2018582

alfredoT

I have this message on Dashboard

WooCommerce Multilingual is enabled but not effective. It requires WPML Translation Management, WPML String Translation and WPML Media in order to work.

If I install anyway the athers components not compatible but required to translate woocommerce parts, ca be a problem ?

May 8, 2018 at 10:14 am #2027638

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML support.

- Please add the debug report in the Debug Information box. I have also enabled debug info box for your next reply: https://wpml.org/faq/provide-debug-information-faster-support/

- Please make sure minimum requirements for WPML meet:
https://wpml.org/home/minimum-requirements/

- Please make sure your theme is WPML compatible. Here is our compatible theme list. You can search you theme in this list. https://wpml.org/documentation/theme-compatibility

Also make sure you are using updated Plugins and Theme.

- Please check for a possible theme and plugin conflict. To do that you can switch back to any default theme (e.g. Twenty Sixteen theme), Disable all plugins except WPML and see if this issue goes away with default theme and only WPML activated?

Thank you

The topic ‘[Closed] WP 4.9.5 non compatible with version of some WPML plugins’ is closed to new replies.