Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 19 replies, has 6 voices.

Last updated by Orlando 7 years, 8 months ago.

Assigned support staff: Bruno.

Author Posts
April 2, 2014 at 12:50 am #371978

gvidoD

U probably have seen this question alot. When string translation is activated, WP admin panel takes about 10-20 seconds to load, but website load time is normal. Its impossible to work with that. I downloaded all plugins yesterday, so they must latest versions. I have looked around in forum, but no solution that is working for me.
I can give loggin credentials. I need some solutions... i don't want to pay 200$ about laggy plugin.

Thanks!

Capture.JPG
April 2, 2014 at 2:34 am #372020

Bruno

Hello,

WPML customer support service operates 18 hours per day, Monday to Friday.

Our next available supporter will answer your ticket in about 6 hours from now.

Thank you for your understanding,

WPML support team,
By OnTheGo System

April 2, 2014 at 2:34 pm #372493

Anonymous

Hi,
gvidoD.

Please try to deactivate all other plugins except WPML.
Check will this problem exist in this case.
Let me know your results.

Thanks,
Anton.

April 2, 2014 at 7:14 pm #372685

gvidoD

Hey!
I deactivated all plugins one by one . No changes, still epic load time on panel when WMPL String Translation is activated. Looking forward for some assistance, because my client is very dissatisfied....

April 3, 2014 at 3:54 pm #373421

Anonymous

Hi, 
gvidoD.

What version of string translation is used? If it's not the last one then please update it.

If problem will be reproduced with a new version then please do instructions below:

Please setup the debug mode in the wordpress installation. It allows to see the problem messages if such will be. Details of it can be found here: http://wpml.org/documentation/support/debugging-wpml/

This will create an error_log.txt file in your site's root directory. 

After that please go to the page with a problem.
Please send me the content of error_log.txt file. It should help to found out where the problem is.

Thanks, 
Anton.

April 7, 2014 at 6:39 pm #375538

gvidoD

I dont know if u red what i wrote. There is no problem with specific page. ALL word-press admin panel is suupppeer slow when string translation plugin is enabled.

btw i found one of my categories isnt working. Copy from Error log. So great, now there is 2 problems 🙂

[07-Apr-2014 18:35:16] PHP Notice: Undefined property: stdClass::$term_id in /var/www/vhosts/carcare.lv/httpdocs/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 6076
[07-Apr-2014 18:35:16] PHP Notice: Undefined property: stdClass::$term_id in /var/www/vhosts/carcare.lv/httpdocs/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 6076
[07-Apr-2014 18:35:16] PHP Catchable fatal error: Object of class WP_Error could not be converted to string in /var/www/vhosts/carcare.lv/httpdocs/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 9517
[07-Apr-2014 18:35:36] PHP Notice: Undefined property: stdClass::$term_id in /var/www/vhosts/carcare.lv/httpdocs/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 6076
[07-Apr-2014 18:35:36] PHP Notice: Undefined property: stdClass::$term_id in /var/www/vhosts/carcare.lv/httpdocs/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 6076
[07-Apr-2014 18:35:36] PHP Catchable fatal error: Object of class WP_Error could not be converted to string in /var/www/vhosts/carcare.lv/httpdocs/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 9517

April 8, 2014 at 6:19 am #375748

andreyS-3

I have this problem on my site as well. It's really impossible to update the content when WPML string translation is enabled.
There is lot of threads in the forum where people complain about this problem and the support team behaves as if unaware of the issue.
When will be the solution?

April 8, 2014 at 8:16 am #375859

Anonymous

Hi,
gvidoD.

Please try to deactivate all wpml plugins.
Activate the core plugin WPML Multilingual CMS at first.
After it activate all WPML plugins one by one.

Please let me know if it won't help you.

Thanks,
Anton.

April 14, 2014 at 2:24 pm #380317

gvidoD

I have tried activating/deactivating plugins in different combinations. that doesn't make any difference.
So please, i need real solution.

Can provide login details, maybe some developer could check it out ....

April 14, 2014 at 11:08 pm #380552

Bruno

Dear gvidoD,

I'm Bruno and I'm handling this issue now.

I'll ask for some information so I can verify the problem. The fields for you to insert the credentials will be below its comment field.

Please let me know exactly what steps should I follow to see the problem.

Note: Please make a full backup of your site.

Thank you.

April 16, 2014 at 10:53 am #381774

gvidoD

Hi! thanks for trying to fix the issue .

You can enable wpml string translation and browse trough admin panel. You definetly will notice that it takes about 10sec to load admin panel features.

And please , why u are at it , can u check also another problem ? i have made topic for it , but so i dont need to manage both topics, can u fixit also my error ? Here is link to topi: http://wpml.org/forums/topic/cant-open-category-php-catchable-fatal-erro/#post-381729

This problem occurs when u try open categorie "Virsbūves kopšanai" , which is second from top. So yeah, it would be nice if u could find fix for this one also.

Thank you very much!

April 16, 2014 at 11:55 pm #382228

Bruno

Dear gvidoD,

I tried to access the FTP, but this error was displayed:

Status:	Connection established, waiting for welcome message...
Response:	220 ProFTPD 1.3.4c Server (ProFTPD) [89.111.52.152]
Command:	USER arcare_lv
Response:	331 Password required for arcare_lv
Command:	PASS ********
Response:	530 Login incorrect.
Error:	Critical error
Error:	Could not connect to server

Please could you check the login and password of FTP?

Thank you.

April 17, 2014 at 9:34 am #382467

gvidoD

sorry. I probably copied wrong username. its carcare_lv not arcate_lv . Let me know if that fixes it

April 18, 2014 at 1:17 am #383044

Bruno

Dear gvidoD,

Thank you. 🙂

We have released a beta version to fix some performance issues ( http://wpml.org/2014/04/wpml-3-1-5b2-wordpress-3-9-support/ ). Please could you update your version of WPML?

To download it, go to your customer area and scroll down. Look for "CMS Beta Package" and download it. Extract and upload the files to your server.

Note: make a full backup of your site before proceeding.

Please let me know if this solves the problem.

Thank you.

April 18, 2014 at 9:07 am #383239

moradH

Hi,

I'm writing here because I have the exact same issue with String Translation.
I tried to export all my website (plugin + theme + database) on another server and this time it was working perfectly.
Unfortunately on the client server it is taking ages to load the backend (no issue on the frontend).

I think maybe it could be because WPML String Translation tries to connect to some external website or file or something I don't know. My client's server is blocking all external connexions (for example the WordPress plugin page as well) and that's could be why it is taking so long.

Do you think this could be it? And if yes how could I fix it?

Thanks

The topic ‘[Closed] WP Admin panel very slow with WPML string translation’ is closed to new replies.