Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 19 replies, has 6 voices.

Last updated by Orlando 7 years, 9 months ago.

Assigned support staff: Bruno.

Author Posts
April 22, 2014 at 9:52 am #384970

gvidoD

Hi!

tried to install that beta release. no luck.. i get message :

Unpacking the package…

Installing the plugin…

The package could not be installed. No valid plugins were found.

Plugin install failed.

p.s im using version 3.5 .

April 22, 2014 at 11:13 pm #385549

Bruno

Dear moradH,

Please could you open a new topic and report the problem? This is important so that we can analyze each case separately.

Dear gvidoD,

Inside zipped "CMS Beta Package" file, contains all plugins with the beta versions. You must download the "CMS Beta Package" and extract the files to your computer. Then using FTP, you should update the plugins you want.

Thank you.

April 28, 2014 at 12:30 pm #389006

gvidoD

Hi!
Installed beta versions for string translation and WPML cms. The error is gone, but admin panel is still super slow. No improvements

April 28, 2014 at 9:53 pm #389462

Bruno

Dear gvidoD,

The new version was released today.

You can read more about the latest version on our blog: http://wpml.org/2014/04/wpml-3-1-5-released/

Please could you try again?

Thank you.

May 5, 2014 at 10:25 pm #394160

Orlando

I am having the same problem, just installed update, deactivated all plugins and everything goes fast, activate wpml and it slows down to at least 5seconds load, very frustrating, there must be a way to fix this.

Thanks

The topic ‘[Closed] WP Admin panel very slow with WPML string translation’ is closed to new replies.