This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 7.62 hours from now. Thank you for your understanding.

This topic contains 24 replies, has 3 voices.

Last updated by Robert 4 years, 9 months ago.

Assigned support staff: Robert.

Author Posts
November 3, 2014 at 12:00 pm #504430

edwardL-3

After enabling WPML, the wp-admin backend becomes SUPER slow. Taking about 5-10x more time to do anything.

Is there anything to solve this? I've already turned off Auto-ID. This is making it super difficult to do a lot of things at once, as the site we're running does more than 66M PV/month.

November 3, 2014 at 1:25 pm #504527

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+03:00)

Hello and thank you for contacting us.

Can you verify that you have the latest version -3.1.8.2 installed?

You can also read this article in our documentation: http://wpml.org/2012/01/can-your-site-run-faster/

You have told me that you have disabled some options. Can you check and disable all of this options:
Auto ID Adjust state
Track where strings appear
Auto register strings

November 3, 2014 at 1:31 pm #504533

edwardL-3

Hi,

I don't even see the option for track where strings appear and auto register strings.

Auto ID Adjust state is definitely off though.

Edward

November 3, 2014 at 1:32 pm #504535

edwardL-3

Also, the help page doesn't do much for us, as mentioned our site's already optimized with 7 server clustered, mysql cluster, and HA proxies. The site was running lightning speed until WPML is installed. once disabled it's fast again.

Site's also running wordfence, server running varnish, so server is fast and snappy.

November 3, 2014 at 2:26 pm #504593

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+03:00)

The option to track where strings appear and auto register strings is in WPML >> String translation module.

Please provide debug information from WPML plugin.
I've enabled debug information for this support ticket. Please see this link for how to get this information from your site and give it to us:
http://wpml.org/faq/provide-debug-information-faster-support/

November 3, 2014 at 2:43 pm #504621

edwardL-3

Hi,

I don't have the string translation plugin installed.

November 3, 2014 at 2:48 pm #504632

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+03:00)

Can you test if you disable any other plugin and go only with WPML plugin?
Can you see if there is performance boost? or the situation remains?
There might be some compatibility issue with some of your plugins that might be causing this slowness.
Can you see the same slowness in the frontend?

November 3, 2014 at 3:32 pm #504692

edwardL-3

front end seems fine, back backend is pretty darn slow. I can't just disable the plugins, it's on a major news site (www.teepr.com).

Are there any known plugins to cause this issue? I mean it's the backend, don't see how any other plugin can cause trouble w/ WPML.

November 3, 2014 at 3:33 pm #504693

edwardL-3

Yeah it's so slow to the point I really can't keep using it...even though the features are great.

November 3, 2014 at 3:36 pm #504697

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+03:00)

Let me escalate this to the second level support.
They might be able to solve this problem

November 3, 2014 at 3:45 pm #504709

edwardL-3

thanks!

November 5, 2014 at 1:06 am #505783

edwardL-3

Hi, any update on this?! the site is so slow I had to turn off WPML. Please help thanks!

November 6, 2014 at 12:33 pm #506915

edwardL-3

Hi, It's been a few days, any help on this?

November 7, 2014 at 7:55 am #507411

edwardL-3

I noticed, wp-admin is real slow then I'm updating or publishing posts.

November 22, 2014 at 1:37 pm #516110

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+03:00)

Please excuse me for the delay, I was vacation for this time.
Do you still have the problem?

If you can either provide me with a temporary account for your site, to install a plugin called Duplicator - in order to test it locally for the issues that you have, or provide me the duplicator archive and install file by yourself it would be of great help.

:: Duplicator instructions
hidden link

Please either share me a link where I can download the files, or share a temporary credentials for your site to make the archive by myself.

The topic ‘[Closed] WP-admin super slow after enabling WPML. Disable and immediately fast again.’ is closed to new replies.