Please make sure to update to WPML 4.3.5 and check our list of Known Issues before reporting

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Pierre 9 months, 2 weeks ago.

Author Posts
February 26, 2019 at 11:28 am #3244480

lokM

I am trying to: Translate a page

Link to a page where the issue can be seen: Please see screenshots

I expected to see: All elements in the translation editor

Instead, I got: Only the headline shows up, note this has been working fine up until yesterday.

February 26, 2019 at 12:41 pm #3244728

Pierre
Supporter

Languages: English (English ) French (Français ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi,

In order to quickly troubleshoot this problem, could you please provide us with a snapshot of your site? (please check the steps here https://wpml.org/faq/provide-supporters-copy-site/)

Here's our support privacy and security policy: https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Your next reply will be private so you can pass us a download link.

Thanks,
Pierre

February 26, 2019 at 4:37 pm #3246167

Pierre
Supporter

Languages: English (English ) French (Français ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

The remote config file have changed, but this issue is not directly related to the recent release of WPML 4.2.2.

As a temporary workaround, go to WPML > Settings > Custom XML Configuration and paste the snippet below:

<wpml-config>
    <shortcodes>
        <shortcode>
            <tag>vc_column_text</tag>
        </shortcode>
    </shortcodes>
</wpml-config>

I will check with our compatibility team if this is related to a recent change on the config files.

Let me know if this works for you.

Thanks,
Pierre

February 26, 2019 at 4:44 pm #3246211

lokM

That workaround works. It is a bit strange though that both of my sites encountered the same problem. I suspect there is some compatibility issue. I am not using Gutenberg and I have plugin that actively blocks it so I can use the Classic WP Bakery Editor instead, perhaps that is related?

Thank you very much!

Kind Regards,
Fredrik

February 26, 2019 at 5:29 pm #3246527

Pierre
Supporter

Languages: English (English ) French (Français ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

I think this is a change in our remote files, so it could explain why the same issue happens on both sites.

Our compatibility team is now aware of this issue and they will investigate it.

Thanks,
Pierre