This thread is resolved. Here is a description of the problem and solution.

Problem:

Even though the interface is in English, part of the modules of Divi are showing in Spanish

Solution:

-In WPML>>Support page -Click on Troubleshooting link (link in the middle of the page) -In Troubleshooting page, please click on the following options of 'Clean up' section. Wait for confirmation of processing after each one. - Clear the cache in WPML - Remove ghost entries from the translation tables - Fix element_type collation - Set language information - Assign translation status to duplicated content - Fix terms count - Fix post type assignment -Recreate ST DB cache tables

-Clear W3 Total Cache

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 2 replies, has 2 voices.

Last updated by adoneB 1 year, 5 months ago.

Assigned support staff: Dennis.

Author Posts
January 6, 2019 at 10:52 pm #3060896

adoneB

I am trying to writing a new post.
My site uses Divi
Even though the interface is in English the modules of Divi are showing in Spanish (welll, only part of them)
This behavior didn't happen before
hidden link

Hope you can help
Cheers

January 7, 2019 at 1:55 am #3060969

Dennis

Hi,

Welcome to WPML Support.

Please try the following steps and check if the issue still exists. Please make sure to make a complete backup of your site before proceeding.

-Go to WPML>>Support page
-Click on Troubleshooting link (link in the middle of the page)
-In Troubleshooting page, please click on the following options of 'Clean up' section. Wait for confirmation of processing after each one.
- Clear the cache in WPML
- Remove ghost entries from the translation tables
- Fix element_type collation
- Set language information
- Assign translation status to duplicated content
- Fix terms count
- Fix post type assignment
-Recreate ST DB cache tables

Please also clear your cache from 'W3 Total Cache'.

Does it help? Please let me know how it goes.

Kind regards,
Dennis

January 8, 2019 at 10:26 pm #3069098

adoneB

My issue is resolved now. Thank you!