This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 7.15 hours from now. Thank you for your understanding.

This topic contains 18 replies, has 3 voices.

Last updated by Rainer 3 years, 11 months ago.

Assigned support staff: Ankit.

Author Posts
October 15, 2015 at 8:34 am #725437

Rainer

I am trying to:
update the French Translation, I pressed the button. It doesn´t work.
URL of (my) website where problem appears:

I expected to see: I want to update the French language

Instead, I got: nothing, blank screen

October 15, 2015 at 9:05 am #725464

Maciej

Hello,

Thank you for assigning the ticket. I will use the login details from the previous ticket to check your website.
I will let you know as soon as I'm done with my work.

Regards,
Maciej

October 19, 2015 at 8:12 am #727692

Maciej

Hello,
Thank you for your patience.
I have escalated your issue to the 2nd Tier Support.
Please await their updates here in the forum.
Regards,
Maciej

October 22, 2015 at 11:25 am #730580

Ankit

Hi,

This is Ankit from second tier support team. I will assist you with the issue further, hope this is fine with you. 🙂

To further debug the problem I’d like to replicate your site locally. For this I'll need to temporarily install a plugin called "Duplicator" on your site. This will allow me to create a copy of your site and your content. If you prefer to do it on your own, you can provide me with the snapshot following these directions:

If you already know how Duplicator works (http://wordpress.org/plugins/duplicator/), please skip the following steps and just send me the installer file and the zipped package you downloaded.

Please refer screenshot attached, remember to enable the filters and exlude the things as shown in screenshot:

+ wp-uploads
+ cache
+ media
+ archive

Excluding these things will help in keeping the snapshot size minimum

:: Duplicator instructions
hidden link

. Send me both files (you probably want to use DropBox, Google Drive, or similar services, as the snapshot file will be quite big)

IMPORTANT: remember to create or keep an admin account for me before creating the snapshot, or I won't be able to login. You may delete the new admin account once the snapshot has been built.

Once the problem is resolved I will delete the local site.

I am enabling private message for your next reply so that you can send me snapshot link and admin details of account you will create for me.

Regards
Ankit G.

October 23, 2015 at 5:36 am #731135

Ankit

Hi Rainer,

Thank you for providing the duplicator package. I have setup the site locally and tested to reproduce the issue, but it seems to be working fine at my end.

Can you please ask your host to set following variables as instructed?

1. PHP Memory Limit: 512 MB

2. UploadMax: 100 MB

3. PostMax: 100 MB

4. TimeLimit: 300

5. MaxInputVars: 1000

Once these variables are changed in server settings, please check if the issue got resolved. This issue is specific to server, so you have to contact host and get these things modified according to the requirement.

Hope this helps.

Regards
Ankit G.

October 23, 2015 at 12:18 pm #731481

Rainer

Done
1. PHP Memory Limit: 512 MB -> changed to 512 MB
2. MaxInputVars: 1000 -> 4000

Waiting for a answer from Strato the Hosting Company 3-5

3. UploadMax: 100 MB -> actual max Upload Size 32 MB
4. PostMax: 100 MB -> actual PHP Post Max Size: 48 MB
5. TimeLimit: 300 -> actual PHP Time Limit: 0

Regards
Rainer

October 24, 2015 at 4:56 am #731893

Ankit

Hi Rainer,

Thanks for your response.

Please let me know once those variables are also changed to suggested value, so that we can test the issue.

Regards
Ankit G.

November 8, 2015 at 7:50 am #741990

Rainer

Hello Ankit,

I asked my host but with my package it is not possible to change following variables:
3. UploadMax: 100 MB -> actual max Upload Size 32 MB
4. PostMax: 100 MB -> actual PHP Post Max Size: 48 MB
5. TimeLimit: 300 -> actual PHP Time Limit: 0

so I think about to change to a expensive host package (but I don´t want it) or to stop my activities with WPML.
Have you another idea?

Regards
Rainer
PS. I´m on holiday 8-15.11.15

November 9, 2015 at 8:19 am #742218

Ankit

Hi Rainer,

Thanks for your response.

Another option is to manually download the .mo files and place those files in /wp-content/languages/ folder. You can download .mo files from: hidden link

For French: hidden link

For manually installing .mo files, please refer: https://codex.wordpress.org/Installing_WordPress_in_Your_Language#Manually_Installing_Language_Files

Also, go to wpml > theme and plugins localization > Select how to get translations for WordPress core, choose "I will download translations for WordPress and save .mo files in wp-content/languages" and Save.

Hope this helps.

Regards
Ankit

November 19, 2015 at 11:02 am #749994

Rainer

sorry, I needed a long time, but now my host allowed me to change the variables.
1. PHP Memory Limit: 512 MB - now 512
2. UploadMax: 100 MB - now 800
3. PostMax: 100 MB - now 800
4. TimeLimit: 300 - now 300
5. MaxInputVars: 1000 - now 4000

But I can´t update the "Theme and Plugin Lokalisierung" language

Regards Rainer
PS. the debug mode is marked, ok?

November 19, 2015 at 2:45 pm #750302

Rainer

final Information from my host.
By default
max_execution_time = 120
post_max_size = 32M
upload_max_filesize = 32M

November 19, 2015 at 2:53 pm #750313

Ankit

Can you please share FTP details with me? You can edit the previous private reply to add FTP details

November 19, 2015 at 3:12 pm #750331

Rainer

FTP Server klick7.de
Name: hidden link
Password: jennyruff
Regards
Rainer

November 19, 2015 at 3:13 pm #750333

Rainer

FTP Server klick7.de
Name: hidden link
Password: jennyruff
Regards
Rainer

November 19, 2015 at 3:16 pm #750337

Rainer

the browser edge add http in front, now from firefox
User name: hidden link
Regards Rainer