This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 9.09 hours from now. Thank you for your understanding.

This topic contains 2 replies, has 2 voices.

Last updated by Pieter 9 years, 5 months ago.

Author Posts
April 29, 2010 at 9:24 am #17768

Pieter

Hi, I have noticed a strange thing happening and it only happens on sites where I have WPML installed and running.
Every now and then it shows in the main WP dashboard that I should upgrade to the latest version, BUT all these sites are already running 2.9.2
Does anyone else also notice this? Obviously it is just a little bug, it doesn't do anything harmful, but can be(come) just a bit irritating.
Thanks

April 29, 2010 at 3:03 pm #17770

Mihai

Can't think of anything that would lead to this behavior. Maybe it's related to something else you are also using on all these sites?

April 29, 2010 at 5:27 pm #17771

Pieter

hmmm, of course there are a number of plugins i always use, but on these sites only a few match, that is why i think it is wpml.
plugins i have in common on all these sites are only two:
- Akismet
- WP-PageNavi
and of course WPML

The topic ‘[Closed] WP version upgrade bug?’ is closed to new replies.