This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: Unable to receive Advanced Translation Editor activation email

Solution: Creating a new user and requesting from that user account worked.

This topic contains 10 replies, has 2 voices.

Last updated by dmitriyG 1 year ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
September 30, 2018 at 4:29 pm #2776665

dmitriyG

I am not receiving the email with instructions on how to activate WPBakery Page Builder for the editor translation mode. I try at list 5 times to resend the email but it did not hit my email box.

Could you help me with what?

September 30, 2018 at 9:13 pm #2776772

dmitriyG

Could you help me with my issue! It's pretty argent

October 2, 2018 at 5:20 am #2780344

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for contacting WPML support. I'd be happy to assist you further on this issue.

Could you please follow the below documentation for the instructions:

- https://wpml.org/documentation/translating-your-contents/page-builders/
- https://wpml.org/documentation/plugins-compatibility/how-to-build-multilingual-sites-with-wpbakery-page-builder-and-wpml/

Let me know if this helps.

Thanks

October 2, 2018 at 7:21 am #2780530

dmitriyG

Here the issue. I am not receiving the email with instructions how to activate the WPBakery Page Builder. Which system should send this email to me? I guess the WPML.

October 2, 2018 at 9:05 am #2780768

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

The editor that you are trying to activate is advanced translation editor not "WPBakery Page Builder". It's WPML new translation editor so yes our system should send you the message, Could you please click on resend and see if this helps? Also, make sure to check the spam folder too.

Look forward to your reply.

Thanks

October 3, 2018 at 8:42 am #2783960

dmitriyG

Hi! As I said earlier, I tried that 10 times no emails - spam is clear. The main reason for contacting support is the issue - I don't receive the email with activation instructions.

October 3, 2018 at 8:49 am #2783970

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

That seems unusual, could you please try to use another email and let me know if that helps?

Further, I would need to check your site settings for further help, so, I need to request temporary access (wp-admin and FTP) to your site in order to be of better help. You will find the needed fields for this below the comment area when you log in to leave your next reply. hidden link

These info is private, and available to you and supporters only. Read more about this: https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Note that:

#1
Backup (both files and database) your site before giving us your credentials. You can use a plugin for this if you like. I often use the Duplicator plugin for this purpose.
See: http://wordpress.org/plugins/duplicator/

Duplicator instruction
hidden link

#2
It would be better if you give me the test site rather than the live site.

#3
If the issues need some changes in the plugins updates/disabling we will install a plugin called “duplicator” and replicate the site in our local server for testing.

Look forward to your reply.

Thanks

October 4, 2018 at 4:16 am #2786400

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

The login details provided aren't working, could you please check it once and update it if needed.

Thanks

October 4, 2018 at 8:16 am #2786681

dmitriyG

Hello! Please check one more time.

October 4, 2018 at 10:28 am #2787160

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

I created a new user with my email address and I can see that the activation email is working perfectly, could you please create another administrator user with the different email, login in using the details and can activate it.

You can delete my user with username "Shekhar" once the issue is fixed.

Thanks

October 8, 2018 at 4:12 am #2794734

dmitriyG

Thank you for your help and suggestions. The issue is solved pretty quick and passionately.