This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: The user was having missing images in a Visual Composer(WPBakery) grid.

Solution: Duplicating the site images through WPML->Settings->Media Translation resolved the issue.

Tagged: 

This topic contains 2 replies, has 2 voices.

Last updated by tomazM 2 months, 2 weeks ago.

Assigned support staff: Jamal.

Author Posts
August 2, 2019 at 10:20 pm

tomazM

I am trying to: trasnalte page which have Media grid in content, but this part of side is only loading...

Link to a page where the issue can be seen:

Original, where Media Grid works well: hidden link

Translations: EN: hidden link
DE: hidden link

First translation (EN) is only loading Media Grid, but second link (DE) is showing only one image

August 5, 2019 at 3:24 pm
August 5, 2019 at 4:24 pm #4341985

Jamal
Supporter

Languages: English (English ) French (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Hello,

Thank you for contacting WPML Support. I will be glad to help with this.

Would you please run Media Duplication and check if it resolves the issue for both languages, you can run Media Duplication in WPML->Settings->Media Translation. Please see the attached image.

Best regards,
Jamal
WPML Support

August 5, 2019 at 4:59 pm #4342119

tomazM

My issue is resolved now. Thank you!