This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 8.44 hours from now. Thank you for your understanding.

This topic contains 20 replies, has 5 voices.

Last updated by George Botsev 1 month, 2 weeks ago.

Assigned support staff: George Botsev.

Author Posts
August 28, 2019 at 2:34 pm #4475151

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+03:00)

Hello again!
Can you perhaps share how can I reproduce your development configuration?
Are you using a Vagrant environment? Or some LAMP stack?
Can you provide phpinfo output?

August 28, 2019 at 7:41 pm #4476723

jeffreyF-2

sadly I'm not on vagrant but here is the output for my php -i

https://pastebin.com/raw/qsd33QDF

August 29, 2019 at 8:06 am #4478541

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+03:00)

Thank you!
The only thing that I can see from that output is that you have Memcache extension in PHP and Opcache enabled.
It is possible that some of the caching is influencing the outcome here - but this is just a guess.
I also suggest if you can show what you have in the file:
/etc/php/7.3/cli/conf.d/99-__myconfig__.ini
and if you have modified any of the other conf.d files and added some entries there.

August 29, 2019 at 6:37 pm #4483147

jeffreyF-2

opcache is disabled on the command line. but I disabled both modules and restarted apache and still got the same error.

here is the content of that config file:

~  $ cat /etc/php/7.3/cli/conf.d/99-__myconfig__.ini
memory_limit = 2000M
upload_max_filesize = 500M
post_max_size = 500M


; My error reporting
display_errors = On
display_startup_errors = On
error_log = /var/log/php/php-errors.log
error_reporting = E_ALL
August 30, 2019 at 6:46 am #4484955

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+03:00)

I will consult with our developers about this.
I am not sure what else I can suggest.

September 2, 2019 at 6:41 am #4494821

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+03:00)

Our developers responded.
It is possible that the issue is already fixed in the upcoming new beta of WPML.
However, we cannot be sure as we cannot reproduce the problem.
So please, when the new release is released - that you test once more time and let us know, or provide a better way of reproducing the problem from scratch.