Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 8 replies, has 2 voices.

Last updated by Noman 2 years, 9 months ago.

Assigned support staff: Noman.

Author Posts
February 17, 2018 at 11:35 am #1520931

simonP-14

Tell us what you are trying to do?
Install WPML.

Is there any documentation that you are following?

Is there a similar example that we can see?

What is the link to your site?
hidden link
You will see in the attachment. I think I did something wrong after installing WPML. It makes my design go away... How can I fix this?
At the moment I just disabled WPML and site is back to normal.

Best reagards, Simon

February 19, 2018 at 10:56 am #1521855

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi Simon,

Thank you for contacting WPML Support. Please check that your theme is compatible with WPML or not? You can see list of WPML compatible themes here:
https://wpml.org/documentation/theme-compatibility/

Please make sure minimum requirements for WPML:
https://wpml.org/home/minimum-requirements/

Please add the debug report in the Debug Information box. I have also enabled debug info box for your next reply: https://wpml.org/faq/provide-debug-information-faster-support/

Here is getting started with WPML doc:
https://wpml.org/documentation/getting-started-guide/language-setup/

Thank you

February 20, 2018 at 11:21 pm #1524281

simonP-14

Hi Noman, I am using Jupiter theme, it's supported https://wpml.org/theme/jupiter/

February 21, 2018 at 7:32 am #1524470

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hello Simon,

Please check for a possible theme and plugin conflict. To do that you can switch back to any default theme (e.g. Twenty Sixteen theme), Disable all plugins except WPML and see if this issue goes away with default theme and only WPML activated?

If still issue persist, please provide temporary access (WP-Admin & FTP) to your site so I can see your setup – preferably to a test site where the problem has been replicated if possible.

Your next answer will be private which means only you and I have access to it.

=== Please backup your database and website ===

✙ I would additionally need your permission to de-activate and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important.

Thank you

February 21, 2018 at 2:21 pm #1524984

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi Simon,

I have noticed that you are using older version (5.0.10) of Jupiter theme and latest version of Jupiter theme is 6, please update the theme and let me know if this resolves the issue or not.
hidden link

Thank you

February 21, 2018 at 2:27 pm #1524995

simonP-14

Hi Noman, no I am using the latest version of Jupiter 6.1.1. just the child theme is from older version... (if I understand correctly I should not update child theme anyway)

February 21, 2018 at 3:04 pm #1525060

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi Simon,

I have open Theme Options in one tab and activated WPML plugin from other tab. After WPML plugin activation i just resave theme options and issue is gone.
Can you please check and confirm?

Thank you

February 21, 2018 at 3:31 pm #1525090

simonP-14

Hi, yes now it looks OK. Thanks!
I have one more question which is perhaps related... how can I turn language switcher on and off?

February 22, 2018 at 7:59 am #1525784

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi Simon,

Please follow this doc to add/remove language switcher:
https://wpml.org/documentation/getting-started-guide/language-setup/language-switcher-options/

Please open a new ticket for separate issues and we would be happy to help. This will help other users with similar problems to find solutions when searching the forum, We do not handle multiple issues in one same ticket as per support policy.
https://wpml.org/purchase/support-policy/

Thank you

The topic ‘[Closed] WPLM makes my logo, icon and font disappear.’ is closed to new replies.