This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Mladen Andrejic 4 years, 3 months ago.

Assigned support staff: Mladen Andrejic.

Author Posts
June 23, 2015 at 5:25 pm #644613

eugenieR

Hello,

Im running wordpress 4.2.2 with Avada 3.8.4 when I installed the latest WPML Multilingual CMS 3.2.2. Im getting the error:

The first argument should be either a string or an integer in .../wp-content/themes/Avada/framework/admin/index.php on line 67

After this, my website simply dopesnt work and i have to de-activate the plugin.

June 24, 2015 at 7:59 am #644918

Mladen Andrejic

Hello,

This issue is reported to our compatibility team and they are working on it. I will inform you when there are new informations about this issue.

Thanks.

The topic ‘[Closed] WPML 3.2.2 Compatibility issue with Avada theme’ is closed to new replies.