This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 9 replies, has 6 voices.

Last updated by Andrey 4 years, 4 months ago.

Assigned support staff: Andrey.

Author Posts
June 16, 2015 at 8:17 am #639202

Andrey
Supporter

Languages: English (English ) Russian (Русский )

Timezone: Europe/Kiev (GMT+03:00)

After rescanning the strings using the version WPML 3.2.x some of you may see that all your strings need to be translated again. Do not worry, we are working on this to get things back to normal. Your data is not lost. Please do not rescan and do not try to fix this by yourself. This will be solved in our new release which will come soon.

June 16, 2015 at 11:04 am #639429

tannW

How do we re-enable the disabled translations in the mean time?

June 16, 2015 at 11:46 am #639462

sintonia

I also urgent need to reactivate strings disabled in the meantime. how can I do?

June 16, 2015 at 1:02 pm #639567

dragosS

I have a problem with string translations after re scanning in version 3.2.X - they are not translating anymore. The default language was Romanian and translation English - now the string translation states Romanian.
The option for the original string language is not showing on string translation section

June 16, 2015 at 1:48 pm #639621

Andrey
Supporter

Languages: English (English ) Russian (Русский )

Timezone: Europe/Kiev (GMT+03:00)

We are working on this, need to wait a little bit. I'll update here when an update is ready.

June 16, 2015 at 3:00 pm #639707

mihovilM

Hey Andrey,

Can you please tell us if there is any harm done if we rescanned the strings already? As I can see, my string translations are still on the list, they are just marked as removed.

Thank you!

June 16, 2015 at 8:45 pm #639978

xavierC-7

If you could also fix the woocommerce shop showing "No products were found matching your selection." on main language, i can't be the only one having this... since 3.2

June 17, 2015 at 5:43 am #640069

Andrey
Supporter

Languages: English (English ) Russian (Русский )

Timezone: Europe/Kiev (GMT+03:00)

@xavierc-7, we are investigating this, please wait for a reply in your ticket.

We have released WPML 3.2.2 which solves the problem with string translation contexts. With this version of WPML plugin the problem should go away.

You can check the latest released versions under "My Account -> Downloads" on this site. Instructions to update can be found here: http://wpml.org/faq/install-wpml/ >> manual

Make sure to update all needed components.

Please remember to backup your database first before you proceed!

June 17, 2015 at 8:15 am #640207

dragosS

I have updated to 3.2.2 and all the other plugins. The problem is not solved,

On the Romanian section it shows part Romanian part English translations, on the English section the same. It does not matter what is the default language setting.

On the string translations the translation language now is Romanian and was English.

There is no option to change the original string Language.

June 17, 2015 at 9:08 am #640270

Andrey
Supporter

Languages: English (English ) Russian (Русский )

Timezone: Europe/Kiev (GMT+03:00)

@dragoss, It looks like you got something different, not the issue which was described initially. In order to ensure that your problem gets the attention it deserves, please open a new ticket detailing your issue.

I am closing this ticket, it is fixed now in version 3.2.2 of WPML plugin and shouldn't be a problem.

If someone still has related issue, please open a new ticket.

Thank you.