This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 53 replies, has 35 voices.

Last updated by TECS international 2 years, 5 months ago.

Assigned support staff: Amit.

Author Posts
May 1, 2017 at 10:13 am #1265355

hussamS

dear all sorry for the interrupt but i guess i solved my issue
i did add my full link hidden link without the "/" at the end... tht worked for me.

May 2, 2017 at 10:49 am #1266086

Mariusz

Hi,
Same as here: https://wpml.org/forums/topic/wpml-3-7-known-issues-with-update-and-key-registration/#post-1257549 Trailing slash became an issue for us. All links like `/en` redirects to `/en/en`. I had to revert to 3.6.3 version.

May 3, 2017 at 12:22 pm #1267119

robertD-16

Thanks - that worked perfectly

May 4, 2017 at 5:33 pm #1268498

Rachel Rosen

I just bought WPML and am trying to install for the first time. It says it is installed and registered. But when I click on the WPML on the left side or WPML>languages it links directly to my website and a 404 page. Please help - don't know this programme and have no idea what to expect...

May 8, 2017 at 7:44 am #1270310

Andreas

We also deleted and re-activated version 3.7.0 but the issue remains unsolved. Very inconvenient.

May 8, 2017 at 9:37 am #1270443

florielled

Hi Amit,

I followed your steps but cannot delete WooCommerce Multilingual via FTP. I get the following error over and over:

- rmdir /wordpress/current/wp-content/plugins/woocommerce-multilingual/res: permission denied

All WPML plugins and add-ons were deactivated.

Really appreciate some help on this.

Regards,
Reinout

May 10, 2017 at 8:10 pm #1273244

TECS international

I followed the procedure above, reinstalling wpml.cms per zip-file.
But I still get the 'internal server error' when accessing the language tab.
And still get the "No repositories defined" message.

May 16, 2017 at 11:12 am #1277060

TECS international

Problem with key registration solved. I was at last able to re-register the site and that did it.

Still I get the error below when accessing the wpml language page in de backend. I'm out of ideas. I appriciate some help with this.

regards
Hans

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator to inform of the time the error occurred and of anything you might have done that may have caused the error.

May 16, 2017 at 1:24 pm #1277243

TECS international

Could the above have something to do with SSL? Recently I installed a certificate.