Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by immobiliare-del-montes 1 year, 4 months ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
May 10, 2019 at 5:17 pm #3787009


Tell us what you are trying to do? WPML activation

Is there any documentation that you are following?

Is there a similar example that we can see?
after you have activated WPML plugin,and while you configure WPML get the following error by wordpress
"Il sito sta avendo problemi tecnici. Controlla la casella di posta dell'amministratore del sito per istruzioni."
The issue is verify randomly make click on WPML option

What is the link to your site?hidden link

May 10, 2019 at 5:48 pm #3787173


please have a look to attachments

May 10, 2019 at 5:53 pm #3787251

Marcos Vinicios Barreto

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)


Thank you for contacting WPML Support. Before a more detailed look, please, try this basic troubleshooting:

1 - Make sure your server environment meets our minimum requirements as described at:, you can see your current values at your WordPress Dashboard > WPML > Support > Info menu.

2 - Disable all the plugins except the WPML related ones from your WordPress Dashboard > Plugins and see if the issue is gone, if so, activate one plugin at a time untill the culprit one is found.

3 - If the issue persists, temporary change to a default WordPress theme such as the 'TwentySeventeen' theme from your WordPress Dashboard > Appearance > Themes menu.

IMPORTANT: Please, note, a backup is required for security reasons and to avoid any data loss, you can use the plugin for these backup needs.

Please, let me know if the steps above help to fix your issue. Have a nice day.

May 13, 2019 at 1:46 pm #3798977


My issue is resolved now. Thank you!