This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by viktorH-7 1 month, 3 weeks ago.

Assigned support staff: Noman.

Author Posts
August 19, 2019 at 2:32 pm #4416915

viktorH-7

Hello,
In salient theme options there is an option for user account button url. The problem is, that when i type my-account as url for this option. Both language redirects to mysite.com/my-account. I have another url that is my-account/?lang=en.

August 19, 2019 at 3:40 pm #4417173

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. If your have added URL from Customizer/Theme options then you can translate that field by following this doc:
https://wpml.org/documentation/getting-started-guide/translating-theme-options/

Please let me know if this resolves your issue or you need further assistance with this issue.

Thank you

August 19, 2019 at 3:48 pm #4417237

viktorH-7

My issue is resolved now. Thank you!