This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Mihai Apetrei 3 months, 2 weeks ago.

Assigned support staff: Mihai Apetrei.

Author Posts
July 1, 2019 at 4:40 pm #4121193

ehsanJ

Hello
hope you have a great day
I use WPML plugin and I have added 5 different languages on my website. and I'm using these in flatsome theme. i have a problem which is my ux builder opens but dosen't work correctly
my ux builder works when i disable the wpml plugin. is it possible for you to help me?

July 1, 2019 at 4:55 pm #4121271

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

From what I can see, this ticket might help you solve the issue:
https://wpml.org/forums/topic/flatsome-wmpl-doesnt-work-together/#post-2463711

Please let me know how that goes.

Kind regards,
Mihai Apetrei

July 2, 2019 at 6:00 am #4124169

ehsanJ

Hi, I used WP-Optimize
But ux builder still opens, but background images do not open

July 2, 2019 at 3:13 pm #4128333

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for the information.

Can you please try this:

1. Disable the "Fast Velocity Minify" and "WP-Optimize" plugin
2. Disable all the other non-WPML plugins
3. Disable the “Enable minified CSS and JS” option from the Flatsome global settings

Please see if the issue is still happening now.

I will be waiting for your response.

Kind regards,
Mihai