This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bruno 1 year ago.

Assigned support staff: Bruno.

Author Posts
October 1, 2018 at 12:23 am #2776804

antonS-15

Hi, we are an LSP, and do translation obo a mutual customer: hidden link. Site has been working fine for months with many translations. We use Wordbee beebox as the translation service.

We discovered Friday that the WPML plugin was somehow reset as if it had never been configured. We went therough the setup process again, including adding a link to WordBeeb Beebox as a service provider. But we had numerous jobs in progress before this happened. We can still see the jobs under the job history, but according to WPML there is no jobs to import at all.

How do we re-sync the jobs so that we can import the now completed jobs that were in progress?

Screenshots of what we see now attached.

October 2, 2018 at 9:24 pm #2782862

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi,

Thank you for contacting us. Please, my sincere apologies for the delay in answering.

By clicking on the "Check status and get translations" button, the posts are not displayed? Also, on the WPML > Translation Management > Translation Services, is the service enabled and configured correctly?

Have you contacted your web host to see if any firewall might be preventing your server from communicating with our server?

Please, what is the version of WPML and WP are you using? I would like to know more about your installation. Can you please provide your WPML Debug information in the debug field below? http://wpml.org/faq/provide-debug-information-faster-support/

Thank you.

The topic ‘[Closed] WPML auto-reset to a clean install. Translations in progress lost’ is closed to new replies.