This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Yvette 7 months, 3 weeks ago.

Assigned support staff: Yvette.

Author Posts
March 5, 2019 at 2:58 pm #3274690

iacopoI

Before installing WPML all work correctly. After installation the slider blog in home page disappear. This is a serious problem.

March 6, 2019 at 8:16 pm #3281201

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hello

It soudns like the custom fields multilingual options are set incorrectly for this element.

In the editor for the source page/post, please scroll to the bottom of the screen and open the "Mutlinigual Content Setup" setup. Be sure to also click on the text "Show system fields"

Here you will see a list of custom fields. You should check that the one that corresponds to the layout or the slide information is set to "copy"

If you need assistance with this, please write back with detailed information about the post that you are having issues with and system access information. I am opening the private area for this information. The info you enter is only visible between you and WPML Support.

Thnks

The topic ‘[Closed] WPML broke html in home page’ is closed to new replies.