This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Rohan Sadanandan 2 months, 1 week ago.

Assigned support staff: Rohan Sadanandan.

Author Posts
August 6, 2019 at 8:15 pm #4350347

aybarsV

Hi,

I have following error which prevents me to setup WPML:
"WPML can't run normally. There is an installation or server configuration problem. Show details

AJAX Error: error [0]
URL:hidden link"

I checked on support forum and came accross that mbstring PHP module needs to be enabled however, it already is.

How can I fix this?

August 7, 2019 at 10:46 am #4353911

Rohan Sadanandan
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for contacting WPML Support.

I'm not able to access the login details you have posted.

Could you please try the below actions & let me know the results:

1. Could you please, deactivate and remove WPML plugin, download a new fresh installation and install it again. Does it solve your problem?

2. Please check if this issue appears when
- All non WPML Plugins are disabled. It will tell us if there is an interaction issue with other plugin.
- Theme is set to a WordPress default like Twenty Sixteen. It will tell us if there is an interaction issue with your theme.

3. It would be good if you can provide me the WordPress debug.log (not WPML debug informations). Please check this page for instructions
https://wpml.org/documentation/support/debugging-wpml/
If you can paste your debug.log to pastebin.com and provide me that link it would be great! (This is the cleanest way, because sometimes the logs are long and create a complete mess in discussion)

Also, I request you to increase the WP Memory to atleast 128MB.
You can read the minimum requirements here: https://wpml.org/home/minimum-requirements/
You can follow the steps in this link for updating WP Memory:
https://wordpress.org/support/article/editing-wp-config-php/#increasing-memory-allocated-to-php

Thanks,
Rohan

August 7, 2019 at 12:45 pm #4355223

aybarsV

Hi,

I've tried every step as advised but I still have same issue.
I have also added correct credentials for wp dashboard.
Also please find the debug log: https://pastebin.com/g7G0mGXC

Aybars

August 7, 2019 at 4:02 pm #4356667

Rohan Sadanandan
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for sharing the debug log.
There are no errors related to WPML in the debug log.

There are some errors related to mixed content in the console which is related to HTTPS.
Could you please try adding the following code in your wp-config.php:

define('FORCE_SSL_ADMIN', true);

Paste it just before:

/* That's all, stop editing! Happy publishing. */

You can read more about this here: https://wordpress.org/support/article/administration-over-ssl/

Please let me know whether this works for you.

Thanks,
Rohan