Skip Navigation

This topic contains 0 replies, has 1 voice.

Last updated by stueyP 1 year, 4 months ago.

Assigned support staff: Raja Mohammed.

Author Posts
July 29, 2020 at 4:35 am #6697091

stueyP

Hi, Suddenly I am receiving the following messages for Toolset module manager and Toolset views lite "You are using an unregistered version of Toolset and are not receiving compatibility and security updates." I tries to click links to update the registration but can't. My WPML is fully registered and updates

The topic ‘[Closed] You are using an unregistered version of Toolset’ is closed to new replies.