This thread is resolved. Here is a description of the problem and solution.

Problem: String Translation slowing the site Solution: Try clearing unneeded strings, as per instructions from the threads below: Relevant Documentation: https://wpml.org/forums/topic/wpml-drastically-slow-down-my-site-2/page/2/#post-3541827 https://wpml.org/forums/topic/extra-slow-site-after-installing-wpml/

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 17 replies, has 3 voices.

Last updated by ann-helenJ 1 year, 2 months ago.

Assigned support staff: Bruno Kos.

Author Posts
April 5, 2019 at 7:52 am #3541827

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

This:

I noticed that when I active any plugin it automatically gets translated by WPML without my knowledge.

Happens because you need to do this as well:

But before this, go to WPML -> String translation -> Auto register strings for translation and remove the setting from all of these domains that you will not be translating.

Regards,
Bruno Kos

April 24, 2019 at 12:52 pm #3673043

ann-helenJ

Thanks Bruno.

Just to clarify.... are you suggesting I activate the other plugins and then in STRING TRANSLATION I delete those strings that are not necessary? Forgive my ignorance but I do not quite understand the screenshot you attached.

Thank you for your patience.

April 25, 2019 at 8:47 am #3680275

ann-helenJ

Unfortunately, after following your advice, activating string translation still causes my WP admin and site to crash.