This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 6 replies, has 2 voices.

Last updated by Alejandro 3 months, 3 weeks ago.

Assigned support staff: Alejandro.

Author Posts
June 20, 2019 at 9:12 am #4057973

fabioS-42

I have various problems with your plugin and elementor, and I need to talk to someone to show the various problems I am encountering

June 20, 2019 at 10:05 am #4058649

fabioS-42

I created a short video to show you the issues.

If necessary, I will provide you with the creds to access the backend

VIDEO: hidden link

NB: If possible, I'd like to get support in Italian. Thank you!

Fabio.

June 20, 2019 at 10:05 am #4058675

fabioS-42

PS. this is the link of the website: hidden link

June 21, 2019 at 9:27 am #4065731

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Ciao!
Benvenuto al supporto cliente WPML.
Farò del mio meglio per aiutarti a risolvere questo problema.

Prima di tutto, grazie mille per il video.

Proviamo a risolvere i problemi uno a uno per evitare confusioni durante questo processo.

Come prima cosa, penso che il problema provvenga da "JetElements For Elementor", ci sono tanti "add-ons" che non sono stati registrati né compatibili con WPML e se hai usato questi elementi, probabilmente sono questi quelli che ti stanno creando problemi con i template.

Per questo e per il tuo altro problema, penso che sarebbe utile dare una occhiata al sito e se è possibile ti chiedo oltre alle credenziali, una o più pagine di riferimento dove possa vedere ognuno dei problemi.

Al momento ho attivato dei campi appositi per le credenziali e ti chiedo gentilmente di aggiungerle lì, così rimangono private e sicure.

Fammi sapere come va, per conoscere come procedere.

June 21, 2019 at 9:47 am #4065927

fabioS-42

Ciao Alejandro,

intanto grazie mille per la tua risposta. Purtroppo non vedo i campi per condividere le creds del sito, se li attivi sarò ben felice di condividerle con te.

PS. ho allegato uno shot per mostrarti cosa vedo io.

June 21, 2019 at 1:42 pm #4067529

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Ora li puoi vedere?

Fammi sapere.

June 21, 2019 at 3:19 pm #4067997

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Provo a rispondere alle tue domande:

1) Problema dell'URL in lingua sbagliata: La pagina "vantaggi per te" è in Italiano come lingua originale, quindi non dovresti tradurla dall'inglese ad un altra lingua, perché è proprio per quello che non soltanto l'URL ma anche il contenuto che vedevi nell'editor era della lingua sorgente, cioè Italiano. Se vuoi invece cambiare la lingua default di quelle pagina all'Inglese fammi sapere per aprire un altro ticket dove ti spiego come farlo.

2) Per il problema del template: Il problema è lo stesso, qui il template in lingua sorgente/default è in Inglese, invece tu hai voluto tradurlo dall'italiano, per questo non ti ha passato i dati che si dovevano copiare.

Ti ho fatto un video dove ti spiego meglio quello che ho scritto qui sopra:
hidden link

Saluti.