This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 8 replies, has 2 voices.

Last updated by maxL-15 1 month, 2 weeks ago.

Assigned support staff: Riffaz.

Author Posts
September 8, 2019 at 8:42 am

maxL-15

hidden link

There is an error with WPML on my website.

Can someone please fix this?

September 8, 2019 at 9:38 am #4531079

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

That error comes from Theme punch/Revolution slider and from some other files.

Please disable the WPML temporarily.
Do you still see the same error?
Then it has nothing to do with WPML.

Let me know how it goes.

Regards,
Riffaz.

September 8, 2019 at 9:41 am #4531081

maxL-15

I meant the lowest one.

September 8, 2019 at 9:45 am #4531083

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

do you mean only this? hidden link The 503 erro?

Regards,

September 8, 2019 at 9:47 am #4531087

maxL-15

Yes

September 8, 2019 at 9:48 am #4531089

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Do you see the same 503 error if you disable the WPML temporarily?

September 8, 2019 at 9:49 am #4531091

maxL-15

No

September 8, 2019 at 2:39 pm #4531869

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

503 error is server related.
So deleting and clearing any cache plugin, server cache, or increasing memory can help solve the issue.

Your hosting allows you to use Memory limit up to 768Mb but your wp memory is 256mb

Add this near the top of wp-config.php file (after the php opening tag) to increase WP memory:

/** WP Memory Limit */
define( 'WP_MEMORY_LIMIT', '768M' );

The wp-config.php file is located in your WordPress root directory. It's the same file where the database configuration settings are. You will have to access it by FTP or SFTP in order to edit it.

Increase your MaxInputVars to 10000 and check.

As 503 is always related hosting please ask your hosting provider to check the server log.
They can spot the cause of this by checking your server log and they will be able to fix it in minutes.

And, you have really a loads of plugins.
Disable all the third party plugins except WPML and check the issue.

Let us know after checking these all these as 503 always is fixed by one of the above solutions.

Regards,

September 8, 2019 at 8:07 pm #4532501

maxL-15

My issue is resolved now. Thank you!