This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Author Posts
March 5, 2019 at 4:56 am #3271707

rajG

Hello Team,

Hope you are well!

I am updating on of my wordpress website

Website name : royal thai

Problem :
when we are activating the plugins string translation and translation mngmnt it stops working both admin and website. As checked on google, we worked on it, but we are unable to solve the problem. Please solve the problem, what is issue with these plugins

website name : Royal Thai
url : hidden link

I will be very thankful to you

Thanks

March 6, 2019 at 12:28 pm #3278950

Radu
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hey Raj,

We'll start by trying to see what's exactly the error that appears when activating these two plugins. Please edit the wp-config.php file from your WordPress root folder (through FTP) and all this code:

define( 'WP_DEBUG', true );
define( 'WP_DEBUG_DISPLAY', true );
define( 'SCRIPT_DEBUG', true );
define( 'CONCATENATE_SCRIPTS', false );
define( 'WP_CACHE', false );

right before the That's all, stop editing! Happy blogging. line. Now, activate back the plugins and tell me what's the error message that appears. This message will point out the place where the error comes from (and we'll see why is this happening).

Thanks,
Radu

March 7, 2019 at 4:00 pm #3285598

rajG

Hello,

please check attached screenshot, I have made all steps, that you suggested above

Now I am getting this error, please help

Thanks

March 8, 2019 at 8:30 am #3290012

Radu
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hey Raj,

Thank you for doing this change. Now we can see what's the part that's causing this issue. Is there any chance that you could give me access to the dashboard area so I can try to get it fixed, please?

Thanks,
Radu

March 8, 2019 at 11:13 am #3291560

Radu
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hey Raj,

I deactivated the String Translation plugin and now your website is visible again However, we need to activate the plugin back and have no more errors. In order to get things fixed, please go to Dashboard → WPML → Support → Probleemoplossing and use the Lege items uit de vertaaltabellen verwijderen option. This should remove the elements that are causing troubles from your website and you should be able to activate back the String Translation plugin.

Before doing this, please create a backup of your website. This way, if anything goes wrong, you can easily go back to the working version of your website in no time.

Thanks,
Radu

The topic ‘[Closed] WPML error in string translation and Translation mngmnt’ is closed to new replies.