We have just released WPML 4.3.3. Before reporting issues please make sure to update - this version resolves all known issues with the major WPML 4.3 release

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by danyR-3 6 months, 1 week ago.

Assigned support staff: Dennis.

Author Posts
May 7, 2019 at 12:49 am

danyR-3

I am trying to: I did update WPML plugins and got server error 500. Here is what I have on the debug:

Warning: include(/home/paniersd/public_html/wp-content/advanced-cache.php): failed to open stream: No such file or directory in /home/paniersd/public_html/wp-settings.php on line 84

Warning: include(): Failed opening '/home/paniersd/public_html/wp-content/advanced-cache.php' for inclusion (include_path='.:/opt/cpanel/ea-php56/root/usr/share/pear') in /home/paniersd/public_html/wp-settings.php on line 84

Notice: Undefined index: captcha_wc_lost_password in /home/paniersd/public_html/wp-content/plugins/no-captcha-recaptcha-for-woocommerce/lost-password.php on line 11

Fatal error: Call to undefined function icl_get_string_id() in /home/paniersd/public_html/wp-content/plugins/sitepress-multilingual-cms/classes/url-handling/class-wpml-enpoints-support.php on line 107

Link to a page where the issue can be seen: hidden link (

I expected to see: the site

Instead, I got: white page. I needed to deactivate all WPML plugins to get access to the backend

May 7, 2019 at 4:39 am #3753803

Dennis

Hi,

Welcome to WPML Support forum.

I noticed that your WPML plugin is quite outdated. Please consider updating WPML plugins and check if the issue is resolved.

You can manually update WPML by following these steps:

Note: Please secure a complete backup of your site before updating WPML plugins.

- Download the latest version of WPML from https://wpml.org/account/downloads/
- Disable WPML Multilingual CMS
- Delete WPML Multilingual CMS (the settings and the translations are saved in the database so they will not be deleted)
- Upload the freshly downloaded WPML plugin from Plugins -> Add New -> Upload Plugin
- Activate WPML

Please let me know if this solves the issue or if you need further details.

Kind regards,
Dennis

May 7, 2019 at 4:38 pm #3760607

danyR-3

My issue is resolved now. Thank you!