No supporters are available to work today on this forum. Feel free to create tickets and we will handle it as soon as we are online. Thank you for your understanding.

This topic contains 1 reply, has 2 voices.

Last updated by Andrés 8 months, 1 week ago.

Assigned support staff: Andrés.

Author Posts
February 11, 2019 at 11:26 am #3182511

selahattin tosuner

Hi,
I use WPML for Turkish and English site. Turkish is default one.
I translate portfolio categories with taxonomy translation and they work properly.
By the way, I renamed portfolio as Product at functions.php
then portfolio_category is product_category for EN and urun-kategori for TR.

Problem is at Flags at top of site.
I have to explain it via an example.

At this link hidden link , EN flag show correct link. But TR flag shows hidden link , this is not correct. "product-category" must be "urun-kategori".

At the other hand; At this link hidden link, TR flag shows correct and EN flag doesn't show correct category slug.
Could you help me please?
Best regards
Selahattin

February 11, 2019 at 12:25 pm #3182813

Andrés
Supporter

Languages: English (English ) Spanish (Español ) French (Français )

Timezone: Europe/Paris (GMT+02:00)

Hello Selahattin,

Welcome to WPML support forum.

This forum is intended for how to questions. It seems that the issue that you are experiencing is beyond that and it is more a technical problem, maybe a compatibility issue.
https://wpml.org/documentation/support/accounts-for-wpml-end-users/

We committed with the site developer that this forum is only for that and we won't mess his development, So, for this kind of questions, you should ask your developer (license owner) to open a ticket in the technical forum.

Best regards,
Andrésb