This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by Lauren 1 year ago.

Assigned support staff: Lauren.

Author Posts
October 14, 2018 at 5:56 pm

kristaJ

the plugin told me to contact you. I just migrated my site so that could be the cause of this.

Array
(
    [language] => en
    [context] => admin_texts_rhc_options
    [gettext_context] => 
    [domain_name_context_md5] => f5eed590c0c5fd3bda47409923014970
    [name] => [rhc_options]cal_daynames
    [value] => 
    [status] => 0
    [translation_priority] => optional
    [allow_empty_value] => 1
)
October 15, 2018 at 5:04 pm #2818381

kristaJ

Is is okay if my people continue to translate while this is being fixed?

October 16, 2018 at 2:34 pm #2821417

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Thank you for contacting WPML support. I'll be happy to help you with this. Please be sure to make a full backup of your database before continuing.

First, please go to WPML -> String Translation and look for the text domain admin_texts_rhc_options. Delete any strings that you see there.

Next, access your database and search for the string f5eed590c0c5fd3bda47409923014970

If you find any results in icl_strings, please delete that row. You also may see a result in the wp_options table, with the field name wpml_notices. You can remove this row as well.

Now, when you load your site, do you still see the error message? If so, I'll be happy to continue troubleshooting.

October 16, 2018 at 8:14 pm #2822327

kristaJ

I did what you suggested. And a similar error came up and i deleted the new string and db entry. But it didn't go away or change this time.

We have detected a problem with some tables in the database. Please contact WPML support to get this fixed.

Array
(
    [language] => en
    [context] => admin_texts_sharing-options
    [gettext_context] => 
    [domain_name_context_md5] => 19466a63f198a7aa0b7f99e32c6bf70b
    [name] => [sharing-options][global]sharing_label
    [value] => Share this:
    [status] => 0
    [translation_priority] => optional
    [allow_empty_value] => 1
)

What is the next step?

Krista

October 16, 2018 at 8:26 pm #2822336

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Did you check the wp_options table for wpml_notices? This will need to be deleted again, too.

October 16, 2018 at 8:43 pm #2822359

kristaJ

Yes I did that.

October 17, 2018 at 3:37 pm #2825161

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

I found this string in WPML -> String Translation and deleted it. Then a few more admin texts that had not been translated showed up in the notice. I deleted those as well and dismissed the notice. Now, when I refresh your site, the notice does not return. I believe the issue is resolved.

Please let me know if you need any further assistance and I will be happy to help.