Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 7 replies, has 3 voices.

Last updated by ernestK 2 years, 1 month ago.

Assigned support staff: Bobby.

Author Posts
June 22, 2018 at 7:30 am

georgeA-18

I updated a wordpress installation to the latest version and I did the same with your plugin.
Unfortunately I get this error message:

WPML is missing some records in the languages tables and it cannot fully work until this issue is fixed.
Please go to the Troubleshooting page and click on "Clear language information and repopulate languages" to fix this problem.

This warning will disappear once this issue is fixed.

Based on some other tickets in the forum:
I have tried clicking on the "clear language information" but it did not fix.
I have tried removing the folder completely and re-installing but it did not fix.
I have tried removing the languages table from MySQL but it did not fix.

I need some help. Unfortunately I'm new to wordpress and I would need detailed info for each step that you propose.

June 23, 2018 at 1:13 am #2430355

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

I was able to activate your languages ,but the notice is still there.

If possible please share with me a screenshot of your database table structure for wp_icl_languages

currently i am not able to view your database as the plugin i tried to use for this "adminer ari" will not function with your site.

June 25, 2018 at 7:33 am #2431805

georgeA-18

Of course, here it is!

June 25, 2018 at 7:39 am #2431814

georgeA-18

One more try

June 25, 2018 at 7:41 am #2431819

georgeA-18

I don't know if you can see the attached images.
Therefor, you can have Cpanel access using the passwords I have provided on the hidden message.

June 25, 2018 at 6:32 pm #2433612

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

The message should be gone now, please let me know your results

June 26, 2018 at 6:43 am #2434253

georgeA-18

Everything is fine now!
Thank you very much 🙂

October 17, 2018 at 7:45 am #2823540

ernestK

Hi, would you please tell me what you did to get rid of this message?

I don't even have a button saying "Clear language information and repopulate languages" anymore.

I had it, clicked it, and now my page looks like this.