This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Shekhar Bhandari 3 months, 2 weeks ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
June 25, 2019 at 5:18 pm #4086451

Christophe

We keep on registering our web site with WPML. First it works fine, then few days pass and WPML is asking us to register in order to receive updates, which I did many times. Then few hours after this warning, WPML is asking us for a new install. We thought the WPML key was not working properly so we recreated a new one. Unfotunately we keep on trying to solve this issue over and over. This is time conssuming and extremely frustrating.

We need some help from your end.

Thanks,

Chris

June 26, 2019 at 4:14 am #4088749

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

It looks like WPML is not configured properly, can you please let me know if the configuration has been completed and the been erased again?

This type of errors can happen due to some php errors or conflicts on the sites, I would need your help to narrow down the issue. Could you please provide feedback on the following questions as much as possible?

#1
Can you confirm that you are still experiencing issues with minimal set up (all plugins except WPML disabled and the theme on a WordPress default such as Twenty Nineteen)

#2
1. Please follow the debugging information provided here: http://wpml.org/documentation/support/debugging-wpml/
2. Repeat the action of creating the problem.
3. Copy and paste the contents of debug.log (log file inside the /wp-content/ directory) here for me to see.

Thank you for helping us to pinpoint the issue. Feel free to add any further information you may have.

Look forward to your reply.

Thanks

June 26, 2019 at 7:54 pm #4094813

Christophe

Hi Shekhar,

I have made the changes as requested in the wp-config file. I will try to recreate the issue and will immediately send you the debug.log file once it happens. Thank you.

Chris Repiso

June 27, 2019 at 3:22 am #4096239

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Sure, I will wait for your feedback.

Thanks

The topic ‘[Closed] WPML KEEP ON DESINSTALLING ITSELF’ is closed to new replies.