This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bobby 8 months, 3 weeks ago.

Assigned support staff: Bobby.

Author Posts
January 25, 2019 at 1:50 pm #3129202

christinaA

Hi,
please can you tell me, what I have to do with this warning message under Translationmanagement:

WPML Translation Management requires the following PHP extensions and settings:

PHP Setting: allow_url_fopen=1

please see also my other questions in this ticket.
Thank you!

January 25, 2019 at 8:32 pm #3130451

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

this is a PHP setting that you can either control through your CPANEL or through your php.ini file

here is a 3rd party documentation that shows how to do it in the php.ini
hidden link

i personally recommend if you are not familiar with editing the php.ini file to contact your host provider and they can do this for you.

NOTE : the question related to PHP Setting: allow_url_fopen=1 is the only question that i see within this ticket , you mentioned something about additional questions

The topic ‘[Closed] Wpml License / and Php settings’ is closed to new replies.