Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Carlos Rojas 4 years, 2 months ago.

Assigned support staff: Carlos Rojas.

Author Posts
October 30, 2017 at 2:57 pm

danielL-65

I'm trying to use WooCommerce Smart Manager - trying to do advanced searches. When WPML Multilingual CMS is activated the Advanced search window becomes inactive.

I contacted the plugin developer and they responded with 'when clicking in the advanced search box on your site it is giving some jquery error which can be due to some conflict with some of the other plugins installed on your site.'

I then deactivated all plugins and activated each plugin one at a time and found that WPML Multilingual CMS is the conflict. This is a new issue. WMPL and Smart Manager have worked together well.

Any ideas?

Site: hidden link

October 31, 2017 at 5:23 pm #1417168

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+01:00)

Hello,
Thank you for contacting WPML support.

Could you provide the steps to reproduce this issue?

Kind regards,
Carlos

November 10, 2017 at 2:14 am #1426632

danielL-65

Log into backend.
Products > Smart Manager in menu
Top Menu in Smart Manager is advanced search
Smart Manager advanced search works only when WPML is deactivated.

November 10, 2017 at 3:03 pm #1427146

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+01:00)

Hi there,

I created a fresh installation in a local environment in order to reproduce the issue, but this didn't happen. It seems that the issue is due to a conflict in your installation. Please follow this steps in order to isolate the cause of the issue:
- Make a full backup of the site ofr security reasons.
- Flush all cache memory.
- Update all outdated plugins.
- Deactivate all plugins except WPML plugins, Woocoomerce, Woocommerce Multilingual and Smart Manager.
- Activate a default WordPress installation like Twenty Seventeen.
- If the issue disappeared start activating the theme and then the plugins one-by-one untill you see the issue again.

Please let me know the result of this steps.
Regards,
Carlos