This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by kiaF 1 year, 4 months ago.

Assigned support staff: Diego Pereira.

Author Posts
May 25, 2018 at 11:52 am #2228796

kiaF

I am trying to:
Put my mind at rest! I've just noticed that the language switcher has stopped working. I'm wondering if this is caused by a licensing issue because the site is cloned on same server but different name due to redevelopment.

Link to a page where the issue can be seen:
Not working here: hidden link
Working here: hidden link

I expected to see:
The drop down working and language options
Instead, I got:
Zilch, zero, nothing

May 25, 2018 at 12:21 pm #2229200

Diego Pereira
Supporter

Languages: English (English ) Spanish (Español ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello @kiaf, welcome to the WPML support Forum!

I accessed your website and it worked normally on both links. Do you confirm that the problem has been resolved? Maybe it was a cache issue.

You can enable the license for this new website at this link: https://wpml.org/account/sites/

If the issue continues, please let me know that we will find a solution.

All the best,
Diego

May 25, 2018 at 12:29 pm #2229207

kiaF

!!!???@@@ That old chestnut! Frustrating! Yes, caching. I guess it's time to log back in to everything time... Thank you for taking a look.