Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Dat Hoang 4 years, 11 months ago.

Assigned support staff: Dat Hoang.

Author Posts
August 11, 2016 at 7:35 pm #1000224


Translating a website that is using :

Beaver builder theme
Beaver builder plugin

I know they are not on your compatibility list, but used this setup several time in the past. When translating a page, if I use the ?lang=en parameter, everything work perfect.

As soon as I switch the URL parameter to subfolder hidden link the translation aren't working (I'm not getting any error, but clicking on the language selector doesn't load the translated page). I resaved permalinks with no luck.

I would like to submit a private message to provide the credential info, but again I can't do that on the first post.

August 11, 2016 at 7:57 pm #1000231


One more thing : The problem isn't related to Beaver builder (theme or plugin). I have the exact same problem using Twenty16 theme & standard editor with mostly no other plugin installed.

August 12, 2016 at 8:15 am #1000753

Dat Hoang

We'd like to gather more info before asking your site access.

If you disable all non-related WPML plugins, switch to one of default themes, the problem persists or not?
+ Make a backup (both files and database) for your site before updating/proceeding anything (Always a good practice!).

1. Please follow the debugging information provided here: .
2. Repeat the action of creating the problem.
3. Copy and paste the contents of debug.log (log file inside the /wp-content/ directory) here for me to see.

I guess there is something in your .htaccess?
If there is nothing private, please give us the content of file .htaccess?

The topic ‘[Closed] WPML not working when using the subfolder url parameter’ is closed to new replies.