This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 17 replies, has 2 voices.

Last updated by Vincenzo 2 years, 11 months ago.

Assigned support staff: Vincenzo.

Author Posts
July 22, 2017 at 2:13 pm #1325014

Vincenzo
Supporter

Languages: English (English ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello,

thank you for the screenshot.

That is the correct page that you obtain when the manual translation is enabled.
It is exactly the same as the original page. Now you just need to edit the shortcodes as you did when creating this page.

The "copy content from english" button is disabled because I already clicked on it when I created the draft of this translation for you.

The "Language of this page" dropdown is disabled too because you have only 2 languages on this site so Arabic is the only possible language of this translated page.

Please let me know if the manual translation is working for you and if you need further details.

Thank you

July 22, 2017 at 2:24 pm #1325016

ali iqbal

i think you are working on our hosting server. thats why i am getting busy site.
i am not able to access it and also the memory limit is exceed its limit when i click to translation page.

July 22, 2017 at 2:28 pm #1325018

Vincenzo
Supporter

Languages: English (English ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello,

I am not logged in on your website.

I had similar issues when I tried to log in this morning. I had to wait before being able to login to the site.

Is your website installed on a shared hosting server?