Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by alexanderA 11 months ago.

Assigned support staff: Rohan Sadanandan.

Author Posts
October 16, 2019 at 9:45 am #4764331

alexanderA

Hello. I have your plugin installed on my site (version 4.2.9). I am running PHP v5.6, and would like to update to PHP v7.3. Is your plugin compatible with this PHP version 7.3?

Thanks.

October 16, 2019 at 9:55 am #4764369

Rohan Sadanandan

Hello,

Thank you for contacting WPML Support.

WPML is compatible with PHP 7.3

Also, I request you to update the WP Memory Limit to at least 128MB which is the minimum requirement for WPML: https://wpml.org/home/minimum-requirements/
Add this code to your wp-config.php to increase WP memory:

/** Memory Limit */
define('WP_MEMORY_LIMIT', '256M');
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

Paste it just before:

/* That's all, stop editing! Happy blogging. */

Thanks,
Rohan

October 17, 2019 at 8:38 am #4771291

alexanderA

OK thanks.