Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 24 replies, has 2 voices.

Last updated by Noman 10 months, 4 weeks ago.

Assigned support staff: Noman.

Author Posts
December 17, 2018 at 7:58 am #3006964

lihongl

Tell us what you are trying to do?lynn:When I want to add pages in other languages in the wp background, the page is invalid.

Is there any documentation that you are following?lynn:You can go to my wp website account to see.
The page error prompt is a screenshot in the attachment

December 17, 2018 at 12:58 pm #3008256

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. Could you please add this to the top of wp-config.php to increase WP memory:

/* WP Memory Limit */
define('WP_MEMORY_LIMIT', '256M');
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

If still issue persists, please add the debug report in the Debug Information box. I have also enabled debug info box for your next reply: https://wpml.org/faq/provide-debug-information-faster-support/

Thank you

December 18, 2018 at 7:22 am #3011148

lihongl

Please check my information, please help me find the error

December 18, 2018 at 9:27 am #3011422

lihongl

Can you mark my next reply as private, please? I will give you WP-admin and FTB accounts.I urgently need to solve the problem, please

December 18, 2018 at 10:13 am #3011575

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Yes I have enabled private reply box, please provide WP and FTP login info so I can debug further.

Thanks

December 18, 2018 at 6:10 pm #3013381

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Thanks for logins it is enough for now to debug this. I dont need more files at moment. I will get back to you with my findings.

December 19, 2018 at 1:53 pm #3016614

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

I have tried to login to your site but I couldn’t succeeded due to various Fatal errors in your site that coming from
Your theme and some plugin as follows:

Revolution slider:

Fatal error: Out of memory (allocated 8388608) (tried to allocate 32768 bytes) in /var/www/html/Macaon8s/wp-content/plugins/revslider/includes/output.class.php on line 3645 

Visual Composer:

Fatal error: Out of memory (allocated 8388608) (tried to allocate 65536 bytes) in /var/www/html/Macaon8s/wp-content/plugins/js_composer/include/helpers/helpers_api.php on line 30

Woocommerce:

Fatal error: Out of memory (allocated 6553600) (tried to allocate 32768 bytes) in /var/www/html/Macaon8s/wp-content/plugins/woocommerce/includes/libraries/action-scheduler/classes/ActionScheduler.php on line 1

Fatal error: Out of memory (allocated 6553600) (tried to allocate 32768 bytes) in /var/www/html/Macaon8s/wp-content/plugins/woocommerce/includes/log-handlers/class-wc-log-handler-file.php on line 1

DPR Calibra Theme

Fatal error: Out of memory (allocated 6553600) (tried to allocate 32768 bytes) in /var/www/html/Macaon8s/wp-content/themes/dpr-calibra/framework/dpr_functions.php on line 1754

I have deactivated WPML plugin by renaming it from FTP but your site still throwing various errors. It means this problem is not related to WPML plugin.

I recommend you to please ask your hosting provider to clear Server cache or CDN cache so that your site can run normally. OR tell them that memory setting is not reflecting on your site, even though all things are setup correctly.

Thank you

December 19, 2018 at 3:03 pm #3017158

lihongl

Hard work, thank you very much!
Is my theme compatible with this plugin? Then I can't use the WPML plugin now?

December 19, 2018 at 3:09 pm #3017191

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

According to theme author they have made it compatible but its not in our official compatibility list: hidden link

However, the issue is not due to theme or plugin but from server side, so you need to contact server hosting support to fix the memory issue, after that your site will work fine. Thanks

December 19, 2018 at 3:13 pm #3017214

lihongl

My service provider said the server is normal. My website is now a new website, so you can try and reinstall WPML for testing. As long as the plugin is installed, the website will not work properly.

December 19, 2018 at 3:14 pm #3017217

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

I disabled WPML plugin still same Memory related errors are showing up. So its not related to WPML.

December 19, 2018 at 3:23 pm #3017273

lihongl

I have restarted the server and the website is working fine. You can try installing the WPML plugin and enabling work. Maybe help.Maybe you can restart the server operation? As soon as you start the plugin, it will not work.

December 19, 2018 at 3:28 pm #3017294

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

What is the error now, are you getting the same memory error still or what's the issue now?

December 19, 2018 at 3:39 pm #3017355

lihongl

Just stop your plugin, restart the server (the role is to empty the cache), everything is fine.
The plugin is not in a normal state when it is enabled.

December 20, 2018 at 7:14 am #3019205

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

I have enabled WPML plugins in your site and they are working perfectly fine and now your site not throwing any error as you can see in attached screenshot. Could you please check and confirm?

Thank you

The topic ‘[Closed] WPML plugin usage problem’ is closed to new replies.