This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: WPML setup does not go past Translation Languages stage, and when I click Next, it returns to the same page (step 2).

Solution: Please follow below steps:

=== Please backup your database and website ===

1. Temporary disable memcache option from ‘SG Optimizer’ plugin. 2. Complete WPML configuration steps. 3. Now you can enable memcache option from ‘SG Optimizer’ plugin.

This topic contains 2 replies, has 2 voices.

Last updated by davidV-73 1 month, 1 week ago.

Assigned support staff: Noman.

Author Posts
September 13, 2019 at 4:39 pm

davidV-73

I am trying to: Setup WPML

WPML setup does not go past Translation Languages stage, and when I click Next, it returns to the same page (stage). I have installed and registered all the main plugins associated with WPML.

Link to a page where the issue can be seen:

I expected to see:

Instead, I got:

September 15, 2019 at 7:58 am #4574137

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. Could you please follow below steps and let me know how it goes?

=== Please backup your database and website ===

1. Temporary disable memcache option from ‘SG Optimizer’ plugin.
2. Complete WPML configuration steps.
3. Now you can enable memcache option from ‘SG Optimizer’ plugin.

I hope now you will not face any issue.

If still issue persists, please check for a possible theme and plugin conflict. To do that you can switch back to any default theme (e.g. Twenty Seventeen theme), Disable all plugins except WPML and see if this issue goes away with default theme and only WPML activated?

Thank you

September 15, 2019 at 10:17 pm #4575465

davidV-73

My issue is resolved now. Thank you!