This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 7 replies, has 2 voices.

Last updated by Marcos Vinicios Barreto 2 months ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
August 15, 2019 at 4:56 pm #4402529

ibraheme

Tell us what you are trying to do?
install wpml
Is there any documentation that you are following?
yes
Is there a similar example that we can see?

What is the link to your site?

August 15, 2019 at 7:05 pm #4403137

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for contacting WPML Support. It most likely happens due a conflict with a third party plugin or even the theme currently being used. Please, try the following:

1 - Disable all the plugins from your WordPress Dashboard > Plugins settings.

2 - Change to a default WordPress theme from your WordPress > Appearance > Themes settings.

3 - Now, run the WPML setup again.

IMPORTANT: Please, note, a backup is required for security reasons and to avoid any data loss, you can use the https://wordpress.org/plugins/backupwordpress/ plugin for these backup needs.

Please, let me know if it helps, have a nice day.

August 15, 2019 at 7:09 pm #4403143

ibraheme

I've done all these steps and still the problem

August 15, 2019 at 7:13 pm #4403157

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the updates. I would like to request temporary access (wp-admin and FTP) to your site to take better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of site files and database before providing us access.
- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this: hidden link

Please, let me know if you need any additional details. Have a nice day.

August 15, 2019 at 7:23 pm #4403167

ibraheme

elekbal

August 15, 2019 at 7:26 pm #4403169

ibraheme

plz enable the private box

August 15, 2019 at 8:43 pm #4403321

ibraheme

any update !

August 15, 2019 at 11:54 pm #4403797

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Sorry for the mistake. You should be able to provide the access details safely, a private reply is now enabled for you. Thank you for your collaboration and patience, have a nice day.

The topic ‘[Closed] wpml setup next button disabled’ is closed to new replies.