This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 5 replies, has 2 voices.

Last updated by Raja Mohammed 3 months, 1 week ago.

Assigned support staff: Raja Mohammed.

Author Posts
July 3, 2019 at 11:57 am #4135625

maxP-8

Hello there,

Together with my Hosting provider, I have enabled New Relic Monitoring for a while to see what scripts are slowing down my website. I found out, that most of this has to do with WPML and I am wondering why. I have added all screenshots for you to see as well.

Would you have any Idea why this is?

Many thanks for your help

Best Regards,
Raymond

July 3, 2019 at 1:01 pm #4136607

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi There,

I will help you with your issue.

We have released an updated with performance improvements, Please update WPML and its add ons to the latest version. Please let me know if the update helps.

In case if you cannot update the plugins from Plugins > Add new > Commercial, You can obtain the latest copy of the plugins from https://wpml.org/account/downloads/ and update the plugins manually.

Kind regards
Raja

July 4, 2019 at 1:55 pm #4144101

maxP-8

Hi Raja,

This seems to have done it, thank you for that. However, I still need to update WPML manually for some reason. This is why I haven't seen that there is an update available. Very annoying..

Kind regards,
Raymond

July 5, 2019 at 5:45 am #4147713

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Glad your issue is resolved.

We had issues with the installer (Update notices) in version 4.2.x which has been fixed in later releases.

Thank you for your understanding, I hope the ticket can be closed 🙂

Kind regards
Raja

July 5, 2019 at 6:35 am #4147929

maxP-8

Hi Raja,

The issue about the page slowing down is resolved yes. How-ever the installer is not working here. But I guess this is a different topic?

Best regards,

Raymond

July 5, 2019 at 5:51 pm #4153223

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi Raymond,

Sorry for the delay, Yes it is a different issue Since the issue related to this ticket is resolved I would request you to open a new ticket for your issue issues with the installer.

Thanks for your understanding

Kind regards
Raja