This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by plamenS 5 months, 2 weeks ago.

Assigned support staff: Raja Mohammed.

Author Posts
May 9, 2019 at 8:37 am #3774247

plamenS

If WPML String Translation is enabled I cannot access woocommerce orders in my list of orders.
In my admin email comes email with this:

Error Details
=============
An error of type E_ERROR was caused in line 154 of the file /home1/swedisi5/public_html/healthmag/wp-content/plugins/wpml-string-translation/classes/filters/db-cache/class-wpml-st-db-translation-retrieve.php. Error message: Allowed memory size of 268435456 bytes exhausted (tried to allocate 2097152 bytes)

May 9, 2019 at 8:45 am #3774269

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi there,

Please increase the PHP Memory Limit (your current setting is 40M). Minimum requirements are 128Mb:

https://wpml.org/home/minimum-requirements/

You can add the below code to wp-config.php to increase WP memory:


/** Memory Limit */
define('WP_MEMORY_LIMIT', '512M');
define( 'WP_MAX_MEMORY_LIMIT', '512M' );

Please let me know the results.

Kind regards
Raja

May 9, 2019 at 9:59 am #3774907

plamenS

When I put this code site doesn't load!

May 9, 2019 at 9:59 am #3774913

plamenS

I removed and site load now!

May 9, 2019 at 10:11 am #3775027

plamenS

I've tried again and everything is perfect now.
Thank you very much!

May 9, 2019 at 10:12 am #3775031

plamenS

My issue is resolved now. Thank you!