If you are having a notice about writing the .mo files please read this doc

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Noman 6 months, 3 weeks ago.

Assigned support staff: Noman.

Author Posts
April 27, 2019 at 8:34 pm

tomv-15

I have a WPML warning in my dashboard:

WPML Update is Incomplete
You are running updated sitepress-multilingual-cms, woocommerce-multilingual, wpml-media-translation and wpml-translation-management, but the following components are not updated:

wpml-string-translation
Your site will not work as it should in this configuration Please update all components which you are using. For WPML components you can receive updates from your WPML.org account or automatically, after you register WPML.

I am trying to:

Update the plugin but the update mode isn't active for this plugin (Although it's version WPML String Translation Installed Yes 2.10.2 instead of v 2.10.4.

Please advice how I can get the plugin to the requested version,

Best,

Tom

April 28, 2019 at 8:38 am #3697467

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. I have removed existing WPML String Translation plugin and installed the latest version from WP Dashboard >> Plugins >> Add New >> Commercial tab and now issue is gone.

Could you please check and confirm?

Thank you