This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 3 voices.

Last updated by Yvette 5 months, 3 weeks ago.

Assigned support staff: Noman.

Author Posts
April 23, 2019 at 3:58 pm

carolinaA

La actualización de WPML está incompleta
Se están ejecutando versiones actualizadas de sitepress-multilingual-cms y wpml-cms-nav, pero los siguientes componentes no están actualizados:

wpml-string-translation
wpml-translation-management
Con esta configuración su sitio no funcionará como debería. Actualice todos los componente que esté usando.

April 24, 2019 at 7:47 am #3669887

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. I am going to reply this in English, if you still need Spanish support please let me know.

1) Please go to WP Dashboard >> Plugins >> Add new >> Commercial tab >> and try to update plugins from there.

2) OR you can update manually every WPML plugin with the latest ones downloaded from your account page. Then don't forget to clean the browser and server cache, as this sometimes happens due to cache.

To do a manual update please follow these steps:

1. Backup your database – see for example: http://wordpress.org/extend/plugins/wp-db-backup/

2. Deactivate the existing WPML plugin and add-ons.

3. Delete the plugin files – this does not delete your translations. You will simply delete the plugin files from your "wp-content/plugins" folder, NOT the database records.

4. Download the updated plugins from our servers (https://wpml.org/account/downloads/) and upload them to the plugin directory.

5. Activate the WPML plugin and add-ons.

- We have another user who was able to solve the same issue like this (Summary at top):
https://wpml.org/forums/topic/im-getting-this-message-wpml-update-is-incomplete/

Thank you

April 24, 2019 at 7:48 am #3669889

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola

Ya está actualizado los plugins. Tenía que primero borrar los versiones más antiguos y después descargarlos desde la pantalla:

Plugins > Añadir nuevo > Comercial

Creo que el problema devenía de que el versión que tenías instalado era bastante viejo.

Ahora puedes continuar trabajando con normalidad.
Un saludo