No supporters are available to work today on this forum. Feel free to create tickets and we will handle it as soon as we are online. Thank you for your understanding.

This topic contains 1 reply, has 2 voices.

Last updated by Andrés 1 year ago.

Assigned support staff: Andrés.

Author Posts
October 18, 2018 at 7:00 pm #2829257

Monique White

Hello,

I can view that translated text came back from our translator correctly and is visible in WPML while I view the side-by-side view of English + German content. However, most of these translated terms are not appearing on the actual page in its components.

EN/DE side-by-side comparison to view translated terms:
hidden link

German page (in edit mode) to see that many of the terms are not populated in the component fields:
hidden link

English page (for in-context reference): hidden link
-compared to-
German in preview mode:
hidden link

Will you help us identify the disconnect here?

Thank you,
Monique White

October 19, 2018 at 8:22 am #2830986

Andrés
Supporter

Languages: English (English ) Spanish (Español ) French (Français )

Timezone: Europe/Paris (GMT+02:00)

Hello Monique,

Welcome to WPML support forum.

This forum is intended for how to questions. It seems that the issue that you are experiencing is beyond that and it is more a technical problem, maybe a compatibility issue.
https://wpml.org/documentation/support/accounts-for-wpml-end-users/

We committed with the site developer that this forum is only for that and we won't mess his development, So, for this kind of questions, you should ask your developer (license owner) to open a ticket in the technical forum.

Best regards,
Andrés