This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: Sometimes when you are going to translate a new page using our Translation Editor, you may find that only the title is available.

Solution: - Update your WPML package to 3.9.2 version.

Relevant Documentation: https://wpml.org/2018/01/wpml-3-9-2-with-important-fixes-and-better-overall-stability/

100% of people find this useful.

This topic contains 5 replies, has 3 voices.

Last updated by Andrés 1 year, 5 months ago.

Assigned support staff: Andrés.

Author Posts
January 17, 2018 at 8:28 am #1486955

Andrés
Supporter

Languages: English (English ) Spanish (Español ) French (Français )

Timezone: Europe/Paris (GMT+02:00)

Hello there,

Sometimes when you are going to translate a new page using our Translation Editor, you may find that only the title is available.

Workaround:
We are working for offering a solution, however you can follow this procedure as a workaround:
- Open your translation with our Translation editor.
- Edit it and finish it as it is (mark it as 100% Translated).
- Make a small change in the original page, for example, add an extra blank space at the end of a sentence/paragraph.
- Update /Save post.
- You should now see that a circular arrow appears beside the 2nd languages links, this means that an update is required.
- Edit the translation again. When you open the editor for the translated post, you should now see the post content to be translated.

January 17, 2018 at 7:29 pm #1487813

adrienm-5

Hello,

I tried to copy the debug information but I'm not given this option on my admin panel (cf screenshot).
The plugin keeps buggin. I had to desinstall and reinstall the whole thing again.
I chatted with GoDaddy and they told me to ask you about PHP directive requirement as she said none are set up. Could you please help?

January 18, 2018 at 6:37 am #1488024

Andrés
Supporter

Languages: English (English ) Spanish (Español ) French (Français )

Timezone: Europe/Paris (GMT+02:00)

Hello @adrienm-5,

As your situation seems different from what we describe here and for providing you a better service, could you please open a new ticket?

Regards

January 20, 2018 at 4:33 pm #1490763

andrewP-18

hi Admin,
I can't access to "Manage your sites" for my account. When to click manage sites after it redirect to logout page
so I can't setup multi language on my project.
my account: andrewP-18
I using Multilingual CMS - 79$

can you help me
Thanks
Tung Phan

January 20, 2018 at 6:12 pm #1490834

Andrés
Supporter

Languages: English (English ) Spanish (Español ) French (Français )

Timezone: Europe/Paris (GMT+02:00)

Hello Tung,

I just tried and it is working fine for me. Please, empty your cache or use an incognito window.
If the problem persists, please, open a new ticket for helping you faster.

Regards

January 24, 2018 at 9:25 am #1494952

Andrés
Supporter

Languages: English (English ) Spanish (Español ) French (Français )

Timezone: Europe/Paris (GMT+02:00)

Hello everyone,

This issue should been updated with latest WPML 3.9.2 update. Please, make a full backup of your site and update all your WPML package.

If the issue remains, don't hesitate to open a new ticket for further assistance.

Regards,
Andrés