Please make sure to update to WPML to the latest and check our list of Known Issues before reporting

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Author Posts
March 30, 2015 at 4:53 am #590199

Anas Mato

- I need to Active plugins ?
- How can i effective all WPML plugins?

March 30, 2015 at 8:55 pm #590861

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

You must enable WPML too. At the moment, you enabled only the WPML addons.

To solve the problem, please install and activate the WPML.

Please let me know if you are satisfied with my answer and if I can help you with any other questions you might have.

Thank you.

The topic ‘[Closed] WPML Translation Management is enabled but not effective, So please help me ….’ is closed to new replies.