This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Vincenzo 8 months, 3 weeks ago.

Assigned support staff: Vincenzo.

Author Posts
January 25, 2019 at 9:59 am #3128385

jitskeM

I allready had opened a thread about this issue, but it took a while before everything (MySQL, memory limit, PHP) was updatet, and so the thread was closed.

I was folowing the next link on how to translate gravity forms:
https://wpml.org/documentation/related-projects/gravity-forms-multilingual/

When I finished an saved the translation of the form, I returned to WPML -> translations, but the page is blanc...

Attached the blanc page and informatio on the wp-site.

Many thanks in advance and kid regards,
Jitske

January 26, 2019 at 9:17 am #3131255

Vincenzo
Supporter

Languages: English (English ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello Jitske, thank you for contacting WPML Support!

Usually, a blank page is caused by a PHP error.
To have more details about the error, you need to enable the WordPress Debug mode.

- Open the wp-config.php file and search for this line:

define('WP_DEBUG', false);

- Change it to:

define('WP_DEBUG', true);
define('WP_DEBUG_LOG', true);
define('WP_DEBUG_DISPLAY', false);

Now the errors will be logged in the debug.log file inside /wp-content/ folder.

The wp-config.php file is inside your WordPress root folder.

Go to WPML -> Translations to record the error in the log file.

Now, please disable the debug mode and post the content of wp-content/debug.log file here in the forum or on pastebin.com if it is too big.

Thank you

Related documentation:
- https://wpml.org/documentation/support/debugging-wpml/
- http://codex.wordpress.org/Debugging_in_WordPress
- https://wpml.org/faq/500-error/

The topic ‘[Closed] WPML -> translations -> page is blanc after translating gravity forms’ is closed to new replies.