This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 7 replies, has 3 voices.

Last updated by Alejandro 2 months ago.

Assigned support staff: Alejandro.

Author Posts
January 8, 2019 at 1:21 pm #3067010

Puntorosso

Hi,
since I have updated to WP5 there are two sticky messages from Yoast SEO on top of the post editor.

hidden link

I have contacted the developer and he says it's a problem with WPML.
Can you please confirm that there's a bug already reported?

Thanks

Best

January 8, 2019 at 1:32 pm #3067069

Puntorosso

Installing the classic editor solve the problem.
Still it would be nice if it worked also without this workaround.

January 8, 2019 at 3:26 pm #3067640

Jamal
Supporter

Languages: English (English ) French (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Hello,

Thank you for contacting WPML Support. I am glad you found the workaround.
I will discuss this with the team and give you a feedback as soon as possible.

Best regards,
Jamal
WPML Support

January 8, 2019 at 3:59 pm #3067797

Jamal
Supporter

Languages: English (English ) French (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Hello,

Our compatibility team is working on a fix for this issue. But right now there is no estimated date of release. I will update you about this as soon as we have any news.

Thank your very much.
Jamal
WPML Support

January 15, 2019 at 3:52 pm #3093811

Jamal
Supporter

Languages: English (English ) French (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Hello,

Our compatibility have confirmed that the fix for this issue will be released in the coming WPML version. This should come in the next few days.

Thank your for your patience and your involvement.

Best regards,
Jamal
WPML Support

May 1, 2020 at 3:05 pm #6038575

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello!

The problem should be solved by now, so i suggest you make a site backup and try updating both WordPress,Yoast Plugins and WPML's to their latest versions.

May 4, 2020 at 12:20 am #6048731

Puntorosso

Hi, "should be solved by now"?
Your previous message was "This should come in the next few days".
That was the 15th January 2019!

I have already migrated all sites to another SEO plugin.

May 4, 2020 at 8:59 am #6051655

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello,

Yes, the issue you mentioned was solved a long time ago, it returned a few times and we usually wait until the plugin is seriously stable.

This ticket was opened by another supporter who didn't answer before so i thought it was best i let you know, just so you could at least be informed, as you should've been before.

I apologize in behalf of the entire team for this huge delay and i promise it will not happen again.

The topic ‘[Closed] WPML with Yoast after Gutenberg update’ is closed to new replies.